Перейти к контенту

Рекомендованный пост

8 минут назад, Gelos написал:

По поводу удобства...  

Кмк сейчас с мобильного стало намного удобнее просматривать форум. 

Тут ведь как с фломастерами - на вкус и цвет они разные.

По мне, так эта версия удобнее. Вот поправят мелкие недочёты и всё буде гуд!

  • Thanks 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вот вопрос к народу. Есть желающие помочь? 

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смотря чем...

Я в кодинге полный ноль, даже отрицательная величина ,если чо. Погуглить, конечно, умею вроде-бы, но не уверен ,что такое ковыряние сойдёт за помощь.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выявление багов уже помощь. )

Сейчас по возможности выявить косяки, затем привлечём программиста и он будет исправлять.

По переводу кстати, тоже пишите. Здесь проще, где нашёл огрехи исправил, где не увидел, но если вы подскажите - исправим.

 

И ещё. На форуме появилась реклама. Видят её не все. Для того, чтобы её не видеть теперь не обязательно ставить плагины в браузере. Достаточно проявлять активность на форуме, отвечать на вопросы новичков, активнее участвовать в жизни клуба)

 

Но у меня есть к всем просьба, если вы её видите, периодически переходите по ссылкам.

Это сильно поможет как в развитии нашего клуба, так и в решении тех же вопросов, касающихся исправления глюков.

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

пока норм и без багов. ПО давно пора было поменять))) все работает штатно.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 14.05.2018 в 19:59, Klerk написал:

Периодически замечаю на вкладке с форумом загорается зелёный индикатор как будто появилось новое сообщение. Но в ленте ничего нет...

Видимо, починили. Лента снова работает :rolleyes:

  • Haha 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

На старом движке, в мобильной версии, при переходе по теме (допустим название темы:ремень ГРМ)переход происходил на последнее прочитанное мной сообщение в этой теме. Сейчас открывается 1-я страница этой темы. Это так у всех?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 22.05.2018 в 13:31, Klerk написал:
В 14.05.2018 в 19:59, Klerk написал:

Периодически замечаю на вкладке с форумом загорается зелёный индикатор как будто появилось новое сообщение. Но в ленте ничего нет...

Видимо, починили. Лента снова работает :rolleyes:

 

Кажется нашёл где собака порылась...

 

Заметил, что период времени в фильтре установлен 365 дней. Поменял на "С моего последнего визита" и снова лента перестала обновляться.

image.thumb.png.019fc8d3f8a79babbffe18f482756479.png

Вероятно, время последнего визита отсчитывается если разлогинился. У меня же вкладка с форумом всегда открыта (и даже закреплена), поэтому и наблюдалась процитированная выше проблема. В общем, если вкладка с форумома всегда открыта, то не стоит выбирать вариант "С моего последнего визита".

 

Ещё заметил, что текст на левой кнопке переведён неправильно:

image.thumb.png.65b36077a5c0bc5d89ee28299035095a.png

При нажатии на неё происходит сохранение изменений в текущей ленте. А вот по правой кнопке действительно добавляется новая.

 

Ну и в блоке новостной рассылки не переведён текст.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

В этом блоке он и не должен быть переведён, потому как это переменная, как я понимаю.

Другой вопрос - почему высвечивается имя переменной вместо содержимого блока, вот это баг.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти

×