Перейти к контенту
Oleg109

Проблема с подключением камеры к Prolodgy DVU-750

Рекомендованный пост

Автомобиль Kia Rio хэчбек 2009 года, померла штатная магнитола. Купил Prology DVU-750. Проблем с установкой в общем то не возникло-немного переделал штатный монтажный кожух, подключилась без проблем, кроме камеры заднего вида. Не пойму откуда брать А2-вход включения камеры заднего обзора(+). В штатном разъёме там пусто. Сама камера включается от лампы заднего хода, тюльпан подключён к видеовходу для камеры. Экранчик для камеры сейчас подключён к розетке (с тыла).     

post-40202-0-24868900-1501776209.png

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

прости, что долго, только сейчас увидел. может уже не актуально, но.... А2 - это тоже от лампы ЗХ, т.е. при поступлении на него +12в включается камера.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

тоже не могу подключить, делаю все по схеме все равно не работает

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 24.01.2019 в 21:21, igrun написал:

тоже не могу подключить, делаю все по схеме все равно не работает

При исправной камере варианта два:

* нет питания на камеру (на управляющем проводе)

* не тот разъем подключен в магнитоле (видеовход от камеры или управление от лампочки заднего входа)

пробуй колдовать на снятой магнитоле, питание можно взять от блока питания компьютера (чтоб завелся БП компа надо замкнуть перемычкой зеленый и серый провода)

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти
    • 59 Сообщений
    • 25954 Просмотров
    • 4 Сообщений
    • 292 Просмотров
    • 95 Сообщений
    • 133541 Просмотров
    • 3 Сообщений
    • 463 Просмотров

×